Outlook 2016/365 fordert immer wieder Anmeldedaten an bzw. Outlook kann nicht eingerichtet werden trotz korrektem Autodiscover

Outlook 2016/365 fordert immer wieder Anmeldedaten an bzw. Outlook kann nicht eingerichtet werden trotz korrektem Autodiscover

Diese Lösung ist nur für Problemfälle mit einem lokalen bzw. on-Premise Exchange Server – NICHT für Office 365 Exchange Systeme.

Um als erstes ein Problem mit den Anmeldedaten auszuschließen, melden Sie sich an OWA (Outlook Web Access) an und prüfen Sie ob diese richtig sind.

Wenn ja, dann kann es sein, das Outlook versucht ihre Daten mit Office 365 Server abzugleichen – obwohl Sie einen eigenen Exchange Server haben. Da dann ihre Zugangsdaten nicht akzeptiert werden vom Office 365 Server kommt immer wieder die Anmeldemaske bzw. kann die Outlook-konfiguration nicht abgeschlossen werden.

Dies sehen Sie daran, das wenn Sie ihre Emailatokonfiguration prüfen (Outlook öffnen, STRG Taste gedrückt halten und mit der rechten Maustaste auf das Outlook Icon, dann sehen Sie dort den Eintrag) und dann Verbindungsversuche kommen nach outlook.office365.com .

Um dies Outlook abzugewöhnen, können Sie einen folgenden Registryeintrag erstellen (entweder von Hand oder über GPO) unter:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Outlook\AutoDiscover

  • Typ: DWORD
  • Name: ExcludeExplicitO365Endpoint
  • Wert: 1 (0x00000001, HEX)

Sollte das immer noch nicht klappen, so kann man noch eine weitere Lösung zu rate ziehen:

Erstellen sie in ihrem DNS eine Zone für outlook.office365.com mit einem Hosteintrag auf die IP ihres Exchange Servers (z.B. CAS Server). Warten Sie ab, bis die Einstellung im DNS repliziert ist, leeren sie den Cache des DNS Servers bzw. des Clients (ipconfig /flushdns).

Clients die mobil arbeiten könnte man die Hostsdatei anpassen.

Prüfen Sie dann erneut ob alles funktioniert.


Adobe CC Anmeldeprobleme

Bei einem Kunden hatte ich das Problem, das bei einem Testaccount eine Bestätigungsmail nicht ankam und somit in dem CC Manager weder an- noch abmelden möglich war (man kam nicht in die Voreinstellungen und nach dem Programmstart, war man wieder an der selben Stelle wo man nicht weiter kam) um in einen neuen Account einloggen zu können.

Wenn man, dieses Problem hat, dann kann man die Einstellungen löschen und kommt wieder zur Anmeldemaske.

Dazu geht man wie folgt vor:

  • Programme > Dienstprogramme > Aktivitätsanzeige starten
  • Alle Programme mit Adobe oder CC Namen/Icon beenden
  • Finder öffnen und im Menü dann mit gedrückter Alt-Taste Gehe zu > Library
  • Dann im Unterordner Application Support AAMUpdater und OOBE löschen (Papierkorb leeren)
  • Dann wieder Creative Cloud starten und die richtigen Anmeldedaten eingeben