Leider hatte mit dem Mac OSX Server nicht alles so geklappt wie es sollte. Weder in Lion noch in Mountain Lion, somit habe ich mich wieder dazu entschlossen auf Windows zurückzustellen.

Da aber auch hier der Aufwand in Maßen gehalten werden sollte, habe ich mich für den Windows Small Business Server entschieden.

Für die Hardware standen mir folgende Punkte im Vordergrund:

  • Sehr Stromsparend.
  • Viel Leistungsreserven, da noch einiges auf den Server soll.
  • Sehr schnell (insbesondere Start usw.).
  • Viel Platz (für Dateien, Sicherungen und Medien wie Fotos, Bilder, Aufnahmen, Videos usw.).

Einfache Workstation Hardware sollte für mich ausreichend sein, da ich keine Serverhardware brauche wie redundante Netzteile, Raidcontroller usw.). Somit habe ich mich für folgende Hardware entschieden:

  • Asus Mainboard P8B75-V
  • Intel Core i5 3470 (4 x 3.2 GHz)
  • 16 GB Ram
  • Kingston SVP200S37A 120G (120 GB, 550 MB lesen / 500 MB schreiben)
  • ST3000VX000 3 TB HDD (170 MB lesen/schreiben)
  • Enermax Standardgehäuse
  • BeQuiet 500W Netzteil

Der Rechner hat jede Menge Dampf, selbst bei vollem Betrieb und sogar wenn 4 PayTV Sender gleichzeitig entschlüsselt werden, verbraucht das System nichtmal 5%. Das System startet in ca. 3 Minuten (Shutdown und Hochfahren inkl. Bios und geladenem Desktop).

Insgesamt bei Volllast (4 x PayTV entschlüsseln) verbraucht zwischen 38,5 und 43,5W.

Die gesamte Hardware hat bei Alternate so um die 700€ gekostet.

Update:

Die letzte Zeit hatte ich sehr oft das Problem, das ich bei mehreren HD PayTV Aufnahmen alles sehr ruckelte und starke Artefakte aufwies. Der Digital Devices Support brachte die Lösung mit der folgenden Antwort:

Guten Tag,

Bitte Überprüfen Sie einmal im Bios folgende Einstellungen:

C1E Support: disable
C1 / C6 (Support): disable
C-State (CPU C-States): disable
SpreadSpectrum: disable
Advanced Clock Calibration: disable
Active Core Control: off
EIST / Enhanced Mode (Enhanced Intel Speedstep Technolgy): disable

Die PCIe-Frequenz muss zwingend auf den Wert 100 eingestellt werden. Das CI hat eine bestimmte Taktung. Wenn nun der PCIe Bus eine höhere Taktung hat, kommen die Daten zu schnell beim CI an und es wird kein Sender mehr angezeigt.

Die Option für die PCIe-Bus-Frequenz wird im BIOS eingestellt. Diese Option heisst aber von Hersteller zu Hersteller anders. Möglich sind Namen wie:

„PCIe Frequency“
„PCIe Overclocking“
„BCLK/PEG Frequency“
Bei Asus Boards auch unter: AI Overclocking Tuner: Manual – Dann lässt sich die PCIe Frequenz einstellen.

Dies brachte dann auch in der Tat den gewünschten Erfolg – das CAM läuft nun sogar besser. Während ich beim Senderwechsel während einer Aufzeichnung kurz (ca. halbe Sekunde) Artefaktebildung hatte, habe nun nur noch ca. eine viertel Sekunde einen kurzen Ruckler.

Vielen Dank für den klasse Support Digital Devices :).

Update II:

Mittlerweile setze ich auf dem Rechner nicht mehr den Small Business Server 2011 ein, da ich den aktuellen Exchange 2013 nutzen möchte. Weiterhin liegt  jedoch  MediaPortal und IP-Symcon im Fokus. Somit habe ich mich für Windows 8 Professional entschieden, da dies den Hyper-V Server aus dem Server 2012 bietet (jedoch nur abgespeckt, mit den Beschränkungen kann ich aber gut leben). Somit entfallen dann die BDA Patches für MediaPortal auf dem Server.

Im Hyper-V laufen noch eine VM mit Windows Server 2012 und eine mit Sophos UTM (hat die Hardwarefirewall abgelöst).

Derzeit teste ich mit NetCologne denBridgeModus meiner Fritzbox 6360 damit ich die Firewall Nativ ansprechen kann und nicht nur über ein Transitnetz. Die benötigte Funktion habe ich testweise von NetCologne freigeschaltet bekommen (mit dem Hinweis, das dies bei den NetCologne testen nicht sehr stabil war).

Hier vielen Dank an NetCologne :).